Incidente en Aulavirtual

Incident Report for Estat dels serveis

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 14:24 CEST

Update

Aulavirtual vuelve a estar operativo
Posted Sep 02, 2025 - 14:17 CEST

Identified

falso positivo, el servicio funciona correctamente
Posted Sep 02, 2025 - 14:17 CEST

Investigating

Aulavirtual no está operativo.
Posted Sep 02, 2025 - 14:12 CEST
This incident affected: Aulavirtual.