Incidente en Portal Web
Incident Report for Estat dels serveis
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 07:34 CET
Update
Portal Web vuelve a estar operativo
Posted Dec 04, 2024 - 04:58 CET
Investigating
Portal Web no está operativo.
Posted Dec 04, 2024 - 04:53 CET
This incident affected: Portal Web.