Incidente en Xarxa
Incident Report for Estat dels serveis
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 22:25 CET
Update
Xarxa vuelve a estar operativo
Posted Nov 22, 2023 - 19:14 CET
Investigating
Xarxa no está operativo.
Posted Nov 22, 2023 - 18:30 CET
This incident affected: Xarxa.