Incidente en Aulavirtual,CAU,Portal Web

Incident Report for Estat dels serveis

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 13:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2025 - 10:35 CEST

Update

Aulavirtual vuelve a estar operativo
Posted Aug 29, 2025 - 09:23 CEST

Update

CAU vuelve a estar operativo
Posted Aug 29, 2025 - 09:22 CEST

Update

Portal Web vuelve a estar operativo
Posted Aug 29, 2025 - 09:21 CEST

Update

Portal Web no está operativo
Posted Aug 29, 2025 - 09:15 CEST

Update

CAU no está operativo
Posted Aug 29, 2025 - 09:10 CEST

Investigating

Aulavirtual no está operativo.
Posted Aug 29, 2025 - 09:05 CEST
This incident affected: Portal Web, CAU, and Aulavirtual.