Incidente en Autenticació,Aulavirtual

Incident Report for Estat dels serveis

Resolved

This incident has been resolved.
Posted Jun 14, 2026 - 08:42 CEST

Update

Autenticació vuelve a estar operativo
Posted Jun 14, 2026 - 03:16 CEST

Update

Aulavirtual vuelve a estar operativo
Posted Jun 14, 2026 - 03:14 CEST

Update

Aulavirtual no está operativo
Posted Jun 14, 2026 - 03:11 CEST

Investigating

Autenticació no está operativo.
Posted Jun 14, 2026 - 03:07 CEST
This incident affected: Aulavirtual and Autenticació.